Snyk Code PR Checks Delayed

Incident Report for Snyk

Resolved

No further issues have been observed during the monitoring phase, and our Engineers are confident the issue is now resolved.

The Snyk Incident Response has been stood down.
Posted Mar 21, 2025 - 15:46 UTC

Monitoring

A fix has been deployed, and we are now monitoring to ensure its success.
Posted Mar 21, 2025 - 15:25 UTC

Investigating

Our Engineers have identified that Snyk PR checks are degraded.

Customers may experience PR Check delays when using Snyk Code.

The Snyk Incident Response has been invoked, and we are investigating.
Posted Mar 21, 2025 - 15:18 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).