Some users unable to navigate between orgs
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 18:01 UTC
Monitoring
We believe we have identified the cause and have addressed it. Currently monitoring the status.
Posted Jan 12, 2022 - 17:48 UTC
Investigating
Some users are reporting being unable to switch between orgs in the Snyk UI. We are currently investigating.
Posted Jan 12, 2022 - 17:32 UTC