Degraded Github PR Check and Import Performance
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 17:32 UTC
Investigating
Github-based PR Checks and Imports may have degraded performance.
Posted Mar 17, 2022 - 14:25 UTC