CLI monitor degraded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 09:44 UTC
Update
Snyk Technical Teams have identified the root cause of the CLI monitor being degraded and are now working on a fix. Please note that it also affects the Import Flows.
Posted Nov 02, 2023 - 09:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 08:40 UTC
Update
Snyk Technical Teams have identified that CLI monitor has degraded performance at this time and the Incident Response process has been invoked. Additional details to be provided within the hour.
Posted Nov 02, 2023 - 08:14 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 08:14 UTC