Insights Risk Factors Issue
Incident Report for Snyk
Resolved
Snyk Engineers have confirmed that everything is working as expected. The incident response has been stood down. The incident is now resolved.
Posted Oct 15, 2024 - 13:50 UTC
Update
Snyk Engineers have confirmed that Insights risk factors deployed, public-facing, and loaded packages may still be missing from the Issues Page for some organizations. Snyk Engineers continue to troubleshoot the issue.
Posted Oct 11, 2024 - 17:27 UTC
Identified
Snyk Engineers have identified that the Insights risk factors deployed, public-facing, and loaded package may be missing from the Issues Page. Snyk Engineers are taking steps to mitigate this problem.
Posted Oct 10, 2024 - 16:45 UTC