Project Import and test degraded

Incident Report for Snyk

Resolved

Our Engineering team has deployed a fix to address this issue and we do not observe any additional errors at this time.

The Snyk Incident Response has been stood down.
Posted May 08, 2025 - 18:14 UTC

Investigating

Our Engineering team has potential degradation on Project import and tests.

The Snyk Incident response has been invoked, and investigations are underway.
Posted May 08, 2025 - 16:56 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).