Azure Repos, AWS Lambda, Heroku Functionality Degraded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 09:41 UTC
Monitoring
We have mitigated the problem with Azure Repos, Heroku, and AWS Lambda, and will be monitoring for any other problems.
Posted Dec 02, 2021 - 17:46 UTC
Identified
This issue is also affecting AWS Lambda and Heroku agent. We are currently fixing those.
Posted Dec 02, 2021 - 17:32 UTC
Monitoring
We have identified a fix, and have applied it. We will be monitoring for recurrences.
Posted Dec 02, 2021 - 17:26 UTC
Investigating
We have an issue with PR Checks in Azure Repos. We are currently looking into whether this affects other Snyk systems.
Posted Dec 02, 2021 - 16:59 UTC