Slow requests
Incident Report for Snyk
Resolved
There was an API outage. This outage has now been resolved and all systems are operational.
Posted Apr 10, 2020 - 07:39 UTC
Investigating
We are experiencing a load on our servers that causes requests to time out. We are currently investigating the issue.
Posted Apr 10, 2020 - 07:14 UTC