Snyk API degraded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 11:28 UTC
Update
We are seeing service return to normal. We are continuing to monitor for now.
Posted Oct 26, 2023 - 09:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2023 - 09:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2023 - 08:23 UTC
Update
We are now seeing that this is not limited to the CLI as originally determined, and is also affecting our API causing some general platform degradation.
Posted Oct 26, 2023 - 07:20 UTC
Update
We are currently investigating a small percentage of CLI tests which are timing out/ returning a 500 status.
Posted Oct 26, 2023 - 06:02 UTC
Update
We are investigating evidence of degradations affecting opensource tests in CLI
Posted Oct 26, 2023 - 05:13 UTC
Investigating
We are currently investigating this issue.
Posted Oct 26, 2023 - 05:12 UTC