Emergency Maintenance Affecting SNYK-EU-01 (app.eu.snyk.io)

Incident Report for Snyk

Resolved

Snyk Engineers have completed the emergency maintenance and all systems are operational.
Posted Oct 03, 2025 - 17:00 UTC

Update

Our Engineers remain focused on mitigation efforts as emergency maintenance continues.

The downtime has lasted longer than we had anticipated. We will keep you updated on our progress.
Posted Oct 03, 2025 - 16:25 UTC

Update

Our Engineers remain focused on mitigation efforts as emergency maintenance continues.

The downtime has lasted longer than we had anticipated. We will keep you updated on our progress.
Posted Oct 03, 2025 - 15:47 UTC

Update

Our Engineers have initiated emergency maintenance.

We will keep you updated on the progress.
Posted Oct 03, 2025 - 15:04 UTC

Identified

Snyk Engineers have identified an issue in the backend that will require emergency maintenance on our database, resulting in a brief downtime. The downtime will occur between 14:45 and 15:45 UTC and is expected to last approximately 10 minutes.
Posted Oct 03, 2025 - 14:47 UTC
This incident affected: SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).