Issue Logging Into Snyk Web Portal
Incident Report for Snyk
Resolved
The issue has been resolved by our upstream identity provider.
Affected customers can now log back into the Snyk web portal.
Posted Dec 15, 2021 - 16:37 UTC
Investigating
Unfortunately, one of our upstream providers for Authentication seems to be currently having an outage. This is affecting users ability to log in to the Snyk web portal.

We’re following this situation closely and expect that it will return to normal soon. We apologise for this and will keep you posted once things return to normal and you’re able to log back into Snyk.
Posted Dec 15, 2021 - 15:43 UTC