Recurring Tests failing to start
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 10:44 UTC
Update
Some customers may notice that their automated tests did not start over the weekend in the app.snyk.io environment. The issue has been fixed, and the process has been running as expected since Sunday.
We're working through a backlog of weekly projects, and will provide an update once the backlog has been processed.
Posted Aug 21, 2023 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 16:03 UTC