Snyk outage
Incident Report for Snyk
Resolved
This incident was resolved. There was an outage with underlying service.
Posted Jul 26, 2020 - 06:30 UTC
Investigating
Snyk is down. We are investigating the cause.
Posted Jul 26, 2020 - 06:22 UTC