Code PR checks on BitBucket integrations failing
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 08:14 UTC
Update
The issue with Snyk Code Pull Requests (PR) checks from Bitbucket repositories is now resolved. Close and re-open any impacted PRs to trigger analysis.
Posted Apr 05, 2023 - 08:13 UTC
Update
We are investigating the cause of these errors and working on a fix.
Posted Apr 05, 2023 - 07:21 UTC
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 05:33 UTC