Customers impacted by the issue should update to CLI v1.1295.2. Those using CLI v1.1295.0 are not required to make any changes.
The Snyk Incident Response has now been stood down.
Posted Jan 27, 2025 - 11:42 UTC
Monitoring
Customers using the latest CLI release (v1.1295.1) may observe their CLI scans failing. Snyk Engineers have confirmed that a new CLI (v1.1295.2) release is available for those customers using CLI (v1.1295.1). Customers currently on CLI (v1.1295.0) do not need to upgrade to (v1.1295.2).
Posted Jan 24, 2025 - 20:19 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2025 - 17:05 UTC
Update
Error rates have been confirmed as low and we can advise that the impact will only be experienced by a small subset of Snyk users. The Snyk incident response remains in flight and technical teams focused on working to resolve the issue. Further updates will be provided.
Posted Jan 24, 2025 - 15:57 UTC
Investigating
Our Engineers have identified degradation affecting CLI scans.
Some customers may observe their CLI scans failing when using the latest CLI release (v1.1295.1).
The Snyk Incident Response has been invoked, and our Engineers are investigating.
Posted Jan 24, 2025 - 09:53 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).