Quay Container Registry integration downtime
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 08:36 UTC
Identified
Due to a downtime on quay.io, the Snyk integration with the Quay Container Registry does not currently work. We are continuing to monitor Quay and will report once it has been resolved.
Posted Mar 22, 2021 - 20:36 UTC