Recurring Test partially degraded in Snyk AU instance
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 15:27 UTC
Update
SAST and IAC tests have now been reenabled for all projects.
We'll continue to monitor so we can observe that there are no new concerns.
Posted Jun 06, 2024 - 13:45 UTC
Update
We've isolated the issue to SAST and IAC tests. All open source projects are now being tested successfully.
We are continuting to work on a fix.
Posted Jun 05, 2024 - 12:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 16:14 UTC