Snyk engineers have deployed a fix, and it has been verified that the fixes are now displaying. The incident response has been stood down.
Posted Aug 18, 2025 - 20:22 UTC
Investigating
Snyk engineers have confirmed that the Auto Fix feature in the IDE and the PR checks are returning empty results. This issue is affecting the application of fixes in both the IDE and review processes within the SNYK-US-01 environment (app.snyk.io). The Snyk Incident Response team has been activated, and our engineers are currently investigating the matter further.
Posted Aug 18, 2025 - 19:54 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).