Bitbucket Cloud Degradation

Incident Report for Snyk

Resolved

This incident has been resolved after confirmation and verification on our side.
Posted Jun 13, 2025 - 17:11 UTC

Investigating

Our Engineers are aware of degradation currently affecting customers using Bitbucket Cloud integrations.

This appears to be an issue within the Bitbucket Cloud environment.

We have invoked our Incident Response to monitor the situation. We will provide further updates as and when these are received from Bitbucket Cloud.
Posted Jun 13, 2025 - 13:56 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).