SSO Login Failure

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 01:08 UTC

Monitoring

Snyk Engineers have mitigate the SSO Failures and are now under monitoring conditions.
Posted Feb 11, 2025 - 22:19 UTC

Update

Snyk Engineering Teams continue to take steps to fully mitigate the incident. SSO Logins are being restored. Restoration efforts continue.
Posted Feb 11, 2025 - 22:09 UTC

Identified

Snyk Engineers have identified the issue and are taking steps to mitigate the SSO failures. Further updates to follow.
Posted Feb 11, 2025 - 21:15 UTC

Investigating

Snyk Technical Teams are investigating reports of SSO failures. Customers may experience a 404 error. The Snyk Incident Response has been enacted. Additional updates to follow.
Posted Feb 11, 2025 - 21:10 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn).