Code tests and import failing via Github Brokers
Incident Report for Snyk
Resolved
Our monitoring period has confirmed the deployed fix to be successful, no further impact is expected.

The Snyk Incident Response has now been closed.
Posted Jul 31, 2024 - 08:07 UTC
Monitoring
The issue has been identified and a fix has been deployed. Code imports and restest should be returning to normal availability. We are currently monitoring to ensure full return to service.
Posted Jul 31, 2024 - 07:03 UTC
Update
We have identified that customers using Github Enterprise broker or Github broker are experiencing degraded performance resulting in Snyk Code projects not being imported or not retesting.

This incident is not affecting other project types, non brokered integrations or non-Github based Brokers.

Engineering is investigating.
Posted Jul 31, 2024 - 05:55 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2024 - 05:47 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).