Scheduled maintenance - EU and AU deployments - 2023/03/03

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted Mar 03, 2023 - 18:36 UTC

Update

Maintenance has been successfully completed. The EU (eu.snyk.io) and AU (au.snyk.io) environments have become available again.
Posted Mar 03, 2023 - 18:36 UTC

Update

Due to a required database update in EU (eu.snyk.io) and AU (au.snyk.io) deployments, we are scheduling a maintenance window on Friday, March 3rd at 16:30 GMT that is planned to last for about two hours.

During the maintenance, the Snyk App platform and its APIs will not be available in these deployments.
Posted Feb 16, 2023 - 12:16 UTC

Investigating

We are currently investigating this issue.
Posted Feb 16, 2023 - 12:15 UTC