Jira App Vulnerabilities are not visible

Incident Report for Snyk

Resolved

Our Engineers have verified that the issue appears to be resolved.

No Snyk intervention was required to restore service.

The Snyk Incident Response has now been stood down.
Posted May 30, 2025 - 08:24 UTC

Identified

We have identified a problem with the Jira app integration where vulnerabilities are not appearing in the security tab.

Our Engineers have verified that the Snyk environment is operating normally.

The issue appears to originate within the Atlassian environment. We've engaged Atlassian support and will share additional information as it becomes available.
Posted May 29, 2025 - 10:52 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code, Snyk Container, Snyk Open Source).