Snyk Code PR Checks were Degraded

Incident Report for Snyk

Resolved

No further errors were detected during the monitoring period.

The Snyk Incident Response has been stood down.
Posted Apr 28, 2025 - 10:37 UTC

Monitoring

Our Engineers identified that Snyk Code PR Checks were degraded for a short time.

A fix has been implemented, and we are now seeing improvements.

We are monitoring to ensure stability remains.
Posted Apr 28, 2025 - 09:36 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code), SNYK-US-02 (app.us.snyk.io) (Snyk Code), SNYK-EU-01 (app.eu.snyk.io) (Snyk Code), and SNYK-AU-01 (app.au.snyk.io) (Snyk Code).