Slower response times and elevated errors
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 16:57 UTC
Update
We believe we have identified the cause of the slowness and increased error rates over the last three hours, and system performance should now be back to normal. We are continuing to monitor the situation.
Posted Dec 15, 2021 - 08:46 UTC
Update
We continue to experience very heavy load in light of the recent Log4J vulnerability, and users may be encountering slow responses and high error rates from the website and API. We are looking into this issue.
Posted Dec 15, 2021 - 06:33 UTC
Update
We continue to experience very heavy load in light of the recent Log4J vulnerability, and users may have encountered slow responses and high error rates from the website and API in the last 30 minutes. This now appears to be back to normal, but further fluctuations may be expected. We are continuing to monitor the situation.
Posted Dec 13, 2021 - 16:53 UTC
Monitoring
We are currently experiencing very heavy load in light of the recent Log4J vulnerability. Response times from the website and API are currently back to normal, but are expected to fluctuate as loads vary. We are continuing to monitor the situation.
Posted Dec 12, 2021 - 22:18 UTC
Investigating
We are experiencing slower response times and elevated errors in the Snyk web app and API and are looking into this issue.
Posted Dec 12, 2021 - 21:47 UTC