Elevated import error rates

Incident Report for Snyk

Resolved

This incident has been resolved.
Posted 2 years ago. Apr 26, 2023 - 12:51 UTC

Update

We have verified the fix has resolved the remaining errors. The imports should be working as expected for all
Posted 2 years ago. Apr 26, 2023 - 12:50 UTC

Update

We believe we have identified the reason for the remaining failures and are implementing a fix.
Posted 2 years ago. Apr 26, 2023 - 12:38 UTC

Update

The current fix partially fixes the issue, we are continuing to investigate to address fully. Some users will start seeing successful imports which previously failed
Posted 2 years ago. Apr 26, 2023 - 12:27 UTC

Update

Verifying the fix
Posted 2 years ago. Apr 26, 2023 - 12:04 UTC

Update

Changes are now propagating to all
Posted 2 years ago. Apr 26, 2023 - 12:03 UTC

Update

Continuing to monitor
Posted 2 years ago. Apr 26, 2023 - 12:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Apr 26, 2023 - 12:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Apr 26, 2023 - 11:42 UTC

Update

Elevated error rates for imports via API & UI
Posted 2 years ago. Apr 26, 2023 - 11:42 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Apr 26, 2023 - 11:39 UTC