MT-EU increased failure rate
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 03:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 20:05 UTC
Update
Snyk Technical Teams have identified a path to resolution. Mitigation steps have been taken, services have stabilized, and are now under close monitoring conditions.
Posted Feb 01, 2024 - 18:40 UTC
Update
Snyk monitoring systems identified platform-wide degradation impacting customers within MT-EU. Customers may be experiencing a degradation of services whilst using Snyk. The Snyk incident response has been invoked.

Technical investigations are underway to establish the cause of the incident. Further updates will follow.
Posted Feb 01, 2024 - 16:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 16:32 UTC