Open Source testing and snapshots degraded in US-02 (app.us.snyk.io)

Incident Report for Snyk

Resolved

No further recurrence has been detected. Snyk Incident Response has been stood down.
Posted Mar 03, 2026 - 01:36 UTC

Monitoring

A fix has been implemented and performance has been restored. We will maintain a period of monitoring.
Posted Mar 03, 2026 - 01:16 UTC

Update

CLI: `snyk montior` for opensource testing and saving to the snyk Ui is currently affected.
`snyk test` by CLI are working

We are continuing to investigate the cause of the issue
Posted Mar 03, 2026 - 01:05 UTC

Investigating

* We have detected an issue that is causing a degradation in Open Source scans and projects on app.us.snyk.io
* Affected services including Importing, Retests, Loading Projects, Pr Checks
* Loading projects may show “Something went wrong” and importing projects may show “project could not be created”

Currently other environments appear to be unaffected.

We are investigating and will report regularly with updates including any changes in scope.
Posted Mar 03, 2026 - 00:47 UTC
This incident affected: SNYK-US-02 (app.us.snyk.io) (Snyk Open Source).