Snyk Security in Jira Cloud Integration Experiencing Delays
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. All services have been restored and no impact is currently being experienced.
Posted Feb 13, 2024 - 20:38 UTC
Monitoring
Snyk Engineers have deployed a fix. A monitoring period is now underway to ensure the incident has been successfully resolved.
Posted Feb 13, 2024 - 15:44 UTC
Identified
Snyk Engineers have identified and deployed a potential fix. Monitoring is underway to validate the success of the fix.

Further updates to follow.
Posted Feb 13, 2024 - 14:27 UTC
Update
Snyk Technical Engineers are continuing with troubleshooting activities to identify the cause of the below impact.

The Snyk Security in Jira Cloud Integration is currently experiencing higher than usual latency. This means issues in new Snyk Projects might not yet be visible in Jira as expected.
Posted Feb 13, 2024 - 13:26 UTC
Investigating
The Snyk Security in Jira Cloud Integration is currently experiencing higher than usual latency. This means issues in new Snyk Projects might not yet be visible in Jira as expected.
Posted Feb 13, 2024 - 09:50 UTC