Snyk Monitor on Python Projects Incident
Incident Report for Snyk
Resolved
The 3rd party issue has been resolved and the issue is no longer present. Our Engineers have confirmed there is no further impact observed.

The Snyk Incident Response has been stood down.
Posted Aug 05, 2024 - 13:06 UTC
Identified
Snyk engineers have identified affected users are impacted by a third-party provider's outage. We are working with the third-party provider as they work to resolve the case.
Posted Aug 02, 2024 - 19:15 UTC
Investigating
Snky Monitoring systems have identified an issue affecting Snyk monitor on Python PIP Projects. Customers, my observer request failed with a 500 error. The Snyk Incident Response has been enacted. Our Engineers are investigating the issue.
Posted Aug 02, 2024 - 17:24 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Open Source).