All systems remain operational. This incident has been resolved.
Posted Sep 29, 2025 - 17:35 UTC
Monitoring
Emergency maintenance has been completed. All services are operational. Snyk engineers will monitor for stability.
Posted Sep 29, 2025 - 17:14 UTC
Update
Snyk engineers are continuing their mitigation efforts during emergency maintenance. Downtime is expected to last for approximately 15 more minutes.
Posted Sep 29, 2025 - 17:08 UTC
Update
Snyk engineers have begun the emergency maintenance. Further updates will be provided.
Posted Sep 29, 2025 - 16:49 UTC
Identified
Snyk Engineers have identified an issue in the backend that will require emergency maintenance on our database, resulting in a brief downtime. The downtime will occur between 16:00 and 17:00 UTC and is expected to last approximately 10 minutes.
Posted Sep 29, 2025 - 16:11 UTC
This incident affected: SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).