SSO login state mismatch affecting idp initiated logins
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 20:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 20:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 19:10 UTC
Update
Some customers may experience problems with IdP initiated SSO login into Snyk. We are working on providing a fix - in the mean time, please login directly through app.snyk.io.
Posted Mar 20, 2023 - 19:07 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 19:04 UTC