Errors in Issues Summary Report

Incident Report for Snyk

Resolved

The Snyk Incident Response process has been stood down. All services have been restored and no impact is currently being experienced.
Posted Dec 01, 2023 - 22:10 UTC

Update

Snyk’s Incident Response remains in flight. Technical Teams continue with mitigation. At this time all Multi-tenant environments have been mitigated. The team continues to work to mitigate Single-Tenant environments. Additional details to be provided.
Posted Dec 01, 2023 - 20:52 UTC

Update

Snyk monitoring systems have identified that portions of the Issues Summary report are not displaying. The Snyk Incident Response process has been evoked. Technical Teams have been engaged and have taken steps to mitigate the issue within the US Multi-tenant region. Mitigation of the remaining environments is expected to take up to 1 hour. Additional details to be provided once mitigation steps are completed.
Posted Dec 01, 2023 - 19:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 19:20 UTC