Bitbucket Connect Integrations Degraded
Incident Report for Snyk
Resolved
No further impact was observed during our monitoring phase, and our engineers are confident the incident has now been resolved.

The Snyk Incident Response has now been stood down.
Posted Jan 22, 2025 - 08:58 UTC
Monitoring
Snyk Engineers have observed that functionality has been restored across all environments and are monitoring the situations to ensure stability.
Posted Jan 21, 2025 - 19:21 UTC
Identified
Our Engineers have identified that Bitbucket Connect integrations are currently degraded. We are aware that Bitbucket is investigating an issue within its environment.

Customers may notice latency and/or failures affecting their Bitbucket Connect integrations. This will affect actions such as recurring tests, amongst others.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jan 21, 2025 - 16:04 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Container, Snyk IaC, Snyk Open Source).