Scheduled and Manual Retest Intermittent Performance

Incident Report for Snyk

Resolved

Snyk engineers have implemented a fix that restored services for both manual and recurring tests. All systems are functioning normally. The incident response has been concluded.
Posted Aug 13, 2025 - 16:30 UTC

Update

Snyk engineers have confirmed the restoration of manual tests and are monitoring the recovery of recurring tests. Additional updates to follow.
Posted Aug 13, 2025 - 13:50 UTC

Identified

Our engineers have identified a path to resolution and are preparing the fix.
Posted Aug 13, 2025 - 12:52 UTC

Investigating

Snyk engineers are investigating an intermittent issue affecting scheduled and manual retests across all environments. The Snyk incident response has been initiated. Imports remain unaffected at this time.
Posted Aug 13, 2025 - 12:23 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).