Recurring Test partially degraded in MT-US
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted May 31, 2024 - 11:05 UTC
Identified
Snyk Engineers have confirmed that recurring tests are delayed. Recurring tests are running at a reduced capacity, and customers may experience incomplete testing results. Our Engineering team is monitoring the situation.
Posted May 21, 2024 - 17:23 UTC