Snyk Code Degragded
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 14:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2023 - 13:55 UTC
Update
We are still working on a fix, this should be implemented shortly.
Posted Oct 06, 2023 - 13:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2023 - 10:17 UTC
Update
We are currently seeing a degradation in all Snyk Codes services. This can affect PR checks, CLI, SCMs and API features related to Snyk Code.
Posted Oct 06, 2023 - 10:09 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2023 - 09:26 UTC