Snyk services down
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 09:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 08:58 UTC
Update
Our work on the mitigation measures continues for this ongoing degradation of our services which is affecting (but not limited to): project tests (recurring or manual), project imports, PR Checks and CLI operations. We will share further updates as soon as possible.

NOTE: ST, MT-AU & MT-EU customers are not affected by this outage.
Posted Mar 15, 2023 - 07:45 UTC
Update
We are continuing work on the investigation and mitigation measures mentioned earlier for the ongoing degradation of our services which is affecting (but not limited to): project tests (recurring or manual), project imports, PR Checks and CLI operations. We will share further updates as soon as possible.

NOTE: MT-AU & MT-EU customers are not affected by this outage.
Posted Mar 15, 2023 - 06:36 UTC
Update
We are working on mitigation measures for the ongoing degradation to snyk.io and our other services which is affecting, but not limited to: project tests (recurring or manual), project imports, PR Checks and CLI operations. We will share further updates as soon as possible.
Posted Mar 15, 2023 - 05:15 UTC
Update
Investigations are still ongoing to determine the cause of degraded performance using snyk.io and our other services. We will share further updates as soon as possible.
Posted Mar 15, 2023 - 03:46 UTC
Update
We are still investigating the ongoing performance issues with using snyk.io and related services. We will share further updates as our investigation progresses.
Posted Mar 15, 2023 - 02:42 UTC
Update
We are investigating the current outage. Customers may experience degraded performance and/or issues connecting to snyk.io. This may also affect performance with CLI tooling.
Posted Mar 15, 2023 - 01:50 UTC
Update
We are investigating the current outage. Customers may experiencing degraded performance and/or issues connecting to snyk.io. This may also affect performance with CLI tooling.
Posted Mar 15, 2023 - 01:50 UTC
Update
We are currently investigating the current outage. Customers may experiencing degraded performance and/or issues connecting to snyk.io. This may also affect performance with CLI tooling.
Posted Mar 15, 2023 - 01:49 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 01:47 UTC