Snyk Vulnerability Notifications are Degraded
Incident Report for Snyk
Resolved
Our Engineers have implemented a fix which has proven successful.

Customers will receive any missed vulnerability notifications and emails during the next scheduled recurring test.

The Snyk Incident Response has been stood down.
Posted Jun 19, 2024 - 12:53 UTC
Investigating
Our Monitoring systems have alerted that notifications are currently degraded.

Some customers may notice vulnerabilities from 05:00 UTC are not included within their notification emails and in some cases customers will not have received their email notifications at all.

The Snyk Incident Response has been invoked and our Engineers are investigating.
Posted Jun 19, 2024 - 12:24 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).