Degredation in accessing Dockerhub services

Incident Report for Snyk

Resolved

Upstream service has updated their status that a fix is deployed and they are monitoring.
We have not detected any anomalous customer impact to our services during this time.
Posted Sep 25, 2025 - 01:21 UTC

Investigating

Due to an upstream incident, functions related to authentication and containers hosted in the Docker Hub registry are currently degraded.

Known Impact:
The full scope of the issue related to Snyk services is subject to change, but may not be limited to container scanning.

Updates:
We will continue to update as more information becomes available.
Please see https://www.dockerstatus.com/ for more details of the upstream incident.
Posted Sep 25, 2025 - 00:49 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-US-02 (app.us.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-EU-01 (app.eu.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), SNYK-AU-01 (app.au.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source, Snyk Learn), and SNYK-GOV-01 (app.snykgov.io) (Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).