Reporting freshness delays
Incident Report for Snyk
Resolved
This incident has now been resolved and all reporting data is back to under 9 hours of freshness.
Posted Apr 28, 2022 - 17:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2022 - 12:49 UTC
Investigating
We our monitoring our data pipelines for reporting freshness delays.
Posted Apr 28, 2022 - 12:48 UTC