Snyk Code PR Checks Degraded

Incident Report for Snyk

Resolved

Our Engineering team has deployed a fix to address this issue.

Our Monitoring shows no additional issues at this time, this incident is resolved.
Posted Jun 12, 2025 - 22:13 UTC

Investigating

Our Incident Response team has identified some potential issues with Snyk Code PR Checks.

We are currently investigating this further and will share any updates as soon as we have them.
Posted Jun 12, 2025 - 21:12 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Code).