Project Dependencies Degraded

Incident Report for Snyk

Resolved

No additional issues were detected during our monitoring period.

The Snyk Incident Response has now been stood down.
Posted May 29, 2025 - 12:52 UTC

Monitoring

Our Engineers have identified the root cause of the issue and deployed a fix.

We're now monitoring to ensure services remain stable.
Posted May 29, 2025 - 12:18 UTC

Investigating

Our Engineers have identified degradation affecting project dependencies within our app.snyk.io environment.

Customers importing new projects or testing already existing projects within Snyk Open Source and Snyk Container may observe that dependencies are not loading.

The Snyk Incident Response has been invoked, and our investigations are underway.
Posted May 29, 2025 - 12:13 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk Container, Snyk Open Source).