SCM imports degraded
Incident Report for Snyk
Resolved
The Snyk Incident Response process has been stood down. Snyk Techincal Teams have deployed a fix and are not observing further issues with import jobs. All services have been restored and no impact is currently being experienced. Snyk will continue to monitor services. This Incident has been resolved.
Posted Nov 06, 2023 - 20:56 UTC
Update
The Snyk Incident Response process remains in flight. A fix was deployed and is currently under monitoring however the incident is not fully mitigated. Snyk Technical Teams continue to be engaged in identifying and resolving any outstanding issues that remain. Additional details to be provided.
Posted Nov 06, 2023 - 18:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 13:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 13:04 UTC