Degraded availability
Incident Report for Snyk
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 13:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2021 - 13:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 13:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 13:17 UTC
Investigating
We are currently investigating issues in our DB that might be affecting the availability and performance of Snyk services.
Posted Mar 01, 2021 - 12:15 UTC