Snyk Engineers have taken steps to mitigate the observed SSO timeouts. Users logged into the web application will currently be logged out and will need to log in again. No further logouts are expected, and all operations have returned to normal. The Snyk Incident Response has been stood down.
Posted Oct 29, 2024 - 21:27 UTC
Investigating
Snyk Technical Teams are observing SSO Login timeouts in the US Multi-Tenant Environment (app.snyk.io). Customers may experience timeouts attempting to log in to app.snyk.io via SSO. Our Engineers are investigating the issue.
Posted Oct 29, 2024 - 21:04 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).