Snyk Code tests via CLI degraded.

Incident Report for Snyk

Resolved

We have not observed any further impact since deploying the fix. Snyk's incident response is being stood down.
Posted Oct 11, 2025 - 04:44 UTC

Monitoring

A fix has been deployed and tested. We are monitoring for any lasting impact.
Posted Oct 11, 2025 - 03:31 UTC

Identified

We have identified the cause of the disruption and are working on a solution.
We will post an update once the solution is deployed.
Posted Oct 11, 2025 - 02:54 UTC

Investigating

Snyk Engineering have detected an issue affecting Snyk Code tests (including snyk code test --report) with CLI on the SnykGov environment (app.snykgov.io). We are currently investigating possible causes.
Posted Oct 11, 2025 - 02:39 UTC
This incident affected: SNYK-GOV-01 (app.snykgov.io) (Snyk Code).