Automated Test degradation
Incident Report for Snyk
Resolved
Snyk Engineers have implemented a fix to fully restore automated tests.
Posted Mar 18, 2024 - 13:41 UTC
Monitoring
Snyk Engineers have identified that automated testing within the multi-tenant EU environment are being processed at a reduced rate.

A fix for this will be implemented by Monday the 18th of March, until then we expect some level of degradation to affect automated testing.
Posted Mar 13, 2024 - 17:16 UTC