Broker Service Outage
Incident Report for Snyk
Resolved
The incident was resolved.

Our partners who are still seeing any issues related to importing new projects, stuck or not creating commit statuses should walk through the next process to resolve the incident:
1. Restart your "snyk broker client"
2. Validate your connection with SCM/Jira by going to Settings -> Integrations -> (Edit settings for brokered connection) and see that there is no warning card.
Posted Mar 30, 2020 - 20:53 UTC
Investigating
This will impact customers using our broker service to connect to their source control management system. This means that we will not be able to receive webhooks or process commit checks.

We are investigating this issue at the moment and will update here once we have identified the cause.
Posted Mar 30, 2020 - 18:42 UTC