Reporting Data Delayed
Incident Report for Snyk
Resolved
Snyk Engineerings has taken actions to mitigate the delays in reporting. All systems are now operating within normal parameters. This incident is now resolved.
Posted Aug 28, 2024 - 23:18 UTC
Identified
Customers may observe delayed data in reports in the multi-tenant US environment (app.snyk.io). Snyk technical teams have identified the issue and are working to mitigate it.
Posted Aug 28, 2024 - 22:47 UTC
This incident affected: SNYK-US-01 (app.snyk.io) (Snyk AppRisk, Snyk Code, Snyk Container, Snyk IaC, Snyk Open Source).